LESSON 4 - FILE MANAGEMENT

Objective

- Create a Folder
- Rename a Folder
- Create a folder structure
- Learn how to select files and folders
- Learn contiguous and non-contiguous selection
- Learn how to move or copy files and folders
- Learn how to delete files and folders.
- Default drag and drop copy versus move
- Learn how to find your files using Search.
# Table of Contents

LESSON 4 - FILE MANAGEMENT ................................................................................................................1
  Basic File Management..........................................................................................................................1
  Review ..................................................................................................................................................1
    Drive, Folder and Files .........................................................................................................................1
  Computer ................................................................................................................................................1
  What is my Personal Folder ...................................................................................................................2
  Virtual Folders ....................................................................................................................................2
  Virtual Folders & Libraries .....................................................................................................................3
  Building your own Folder Hierarchy .......................................................................................................3
  WINDOWS EXPLORER .............................................................................................................................5
  Vista/7 Organize Menu ...........................................................................................................................5
    Up Folder Button Gone? .........................................................................................................................5
  Virtual Folders .......................................................................................................................................7
  Libraries Hierarchy .................................................................................................................................7
  CREATE A FOLDER .................................................................................................................................8
  RENAME A FOLDER ...............................................................................................................................8
  DELETE A FOLDER .................................................................................................................................9
  EXERCISE 1 - CREATE A FILE STRUCTURE .......................................................................................10
  Sorting Detailed View - Review ............................................................................................................11
  SELECTING FILES .................................................................................................................................11
  Contiguous Selection ............................................................................................................................11
  Non-contiguous Selection .......................................................................................................................12
  Select All Files .....................................................................................................................................13
  Ctrl- A ..................................................................................................................................................13
  Contiguous Selection by Dragging .........................................................................................................13
  Combining Contiguous and Non-contiguous .......................................................................................14
  Invert Selection .....................................................................................................................................15
  The Four Methods .................................................................................................................................16
  MOVE TO FOLDER .................................................................................................................................16
  Copy File with the Same Window ........................................................................................................17
    Important Point ................................................................................................................................17
  Drag & Drop Selection use multiply Windows ....................................................................................17
  COPY/MOVE WINDOWS TO WINDOW ...............................................................................................18
  Copy/Cut & Paste ................................................................................................................................18
  Drag and Drop Default (Copy vs Move) ..............................................................................................19
  Copy (Different Drive) ............................................................................................................................19
  Move (Same Drive) ...............................................................................................................................19
  OVERRIDE DEFAULT COPY/MOVE ....................................................................................................20
    Right Click Drag ................................................................................................................................20
**Basic File Management**

File Management is the most important task in Windows Vista/7. Learning how to size, move, minimize, restore, maximize your windows view ONLY facilitates the File Management process. File Management is the MOST IMPORTANT concept in learning any application. File management will allow you to create, select, copy, move, and rename files and folders on your computer.

Windows Explorer is an application that provides detailed information about your files, folders, and drives. You can use it to see how your files are organized and to copy, move, and rename files, as well as perform other tasks pertaining to files, folders, and drives. Accessing Windows Explorer is not so obvious because there is not icon called “Windows Explorer”. Window Explorer comes in different forms. When we click Computer, Document and Pictures, these are all examples of Windows Explorer. All Drives, Folders and Files are represented in a Windows Explorer windows.

**Review**

Drive, Folder and Files

When you create a new file from a program application if must be saved so that you can work on it at a later time. The first type your save a file, the default is a Save As dialog box. This give you the opportunity to give the new file a name. For further organization, you must save the file to a newly created folder or default folder. All files that you store on the hard drive (C:) are store in a folder.

**Computer**

Computer is a commonly used tool for file management because it allows you the access different drives. When you open Computer, Windows Explorer is the program that allow you to access removable storage such as CDs, DVDs, Flash Drive, SD Memory Card, etc.

On most computers (C:) is your primary storage for all of the programs, folders and files on your system. In this example, we have a second hard drive (D:), which is used as a recovery area and DVD-ROM drive (E:).
What is my Personal Folder

In Windows Vista/7 your logon name is the name of your Personal Folder. For example, if you logon as “Steve” you will have a personal folder named “Steve”. You personal folder is the root directory for all of your newly created files under your User Account. Every user account you create on your computer has their own personal folder.

Virtual Folders

Windows Vista uses the concept of Virtual Folders for Document, Music, Pictures, Video, Favorite, etc. Windows Vista/7 also supported manual creation of custom virtual folders. Unlike in previous versions, where “My Document” icons led to Virtual Folders for Music and Pictures, the new personal folder with your logon name function exactly like My Documents and other similar folders in Windows XP.

Let us hope that each user takes the opportunity to file away all of your documents in the appropriate folder. While Windows 7 provides the initial structure and the inviting icons, it is going to take a new way of thinking to take advantage of the improved storage layout.
In Windows 7, Microsoft has scrapped the virtual/smart folders feature previously available in Vista to categorize documents and replaced it with Libraries.

Smart folders in Vista were essentially saved searches, and libraries do away with all of that. Unlike the “My Pictures” or “My Music” folders that exist, libraries aren’t actually folders. Libraries are instead collections of supervised/monitored folders. To edit which folders the libraries monitor, all you have to do is right-click the library and go to the Properties tab. So instead of having to keep all your music in one folder, you can keep them in multiple folders scattered throughout your hard drive. In addition to changing the folders that the libraries monitor, you can actually add new ones and define what folders you want to monitor too. Simply right-click Libraries in the tree view of Windows Explorer and there should be an option to create a new library.

**Building your own Folder Hierarchy**

The whole idea of file management is to organize your files into a logical structure similar to the way you would do it in the real world with a file cabinet. You would first develop a filing method for you documents, pictures and music.
At some point, we find we have accumulated so many files in this folder that you can no longer easily find a particular document. To solve this problem, you need to separate our files into categories. We do that by creating folders and subfolders (folders within other folders).

For instance, perhaps you have a couple of year’s worth of letters to family members, friends and businesses. In addition, you have pictures that have been e-mailed to us from long-distance relatives and friends. And let’s say you also have several years of tax returns that we filed electronically. We might start by creating some subfolders within your “My Document” folder called “Letters”. Then we move all the letters we’ve written into the “Letters” subfolder, all the pictures sent to us into the “My Pictures” subfolder. Later on as we accumulate more letters, we might want to organize them into more sub-folders like Family, Friends and Business.
**WINDOWS EXPLORER**

The Windows Explorer is an indispensable tool in an operating system, since with it we can organize and control the files and folders of the different storage systems at our disposal such as the hard drive, disk drive, etc.

The Windows Explorer is also known as the File Manager. Through it we can delete, see, copy, or move files and folders. There are many way to access Windows Explorer, first from the Start Menu under All programs>Accessories. Open Computer or your Personal Folder. Or open any virtual folder, Documents, Pictures, Music, Video, etc.

Windows Explorer can be seen from within any application that requires you to access you folders and files.

**Vista/7 Organize Menu**

Most file management functions can be performed using the Organize Button. The Organize button replaces the old XP style File menu. If you still wish to you this menu you can turn if on under Organize>Layout or just press Alt to turn if on temporarily.

![Windows Explorer Organize Button](image)

**Up Folder Button Gone?**

In XP, Windows Explorer has an "Up" button that will take you to the next-higher folder in the path. Vista/7 no longer has this function but has "bread-crumbs" and a "Back" button. However, you can go up one level by using the keyboard combination Alt + Up Arrow.
Vista/7 Folder Hierarchy

- Desktop (Root)
- Personal Folder (Collapse)
- Computer
- Network
- Control Panel
- Recycle Bin
Virtual Folders

XP's 'My Documents' has been replaced by a plain 'Documents' folder in Vista. However, if you take a step back and view the top level folder is not called “My Document”, instead it uses the logon name of the user. Now you can appreciate that the Documents folder is part of a larger 'Filing Cabinet' on the desktop. Other virtual or special folders not show is Contacts, Searches, Download, Favorites and Links.

Libraries Hierarchy
**CREATE A FOLDER**

In order to organize all of your file, you first need to create folder and sub-folders (folder within a folder). Folder and files can be copied, moved, renamed and deleted.

**Here are 3 basic methods to create a folder:**

<table>
<thead>
<tr>
<th>Method 1 – File Menu</th>
<th>Navigate to the destination folder and go to the <strong>File Menu - New &gt; Folder</strong></th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Method 2 – Organize Menu</th>
<th>Navigate to the destination and go to the <strong>Organize &gt; New Folder</strong></th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Method 3 – Toolbar</th>
<th>Navigate to the destination and go to the <strong>New Folder</strong></th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Method 4 – Right-Click</th>
<th>Right click on the selected item and select <strong>New</strong>. On the cascading menu mouse over the <strong>Folder</strong> and click on it.</th>
</tr>
</thead>
</table>

**RENAME A FOLDER**

When you first create a new folder, you have that opportunity to name it. If you miss that, or you misnamed it you can rename it at any time.

**Here are 3 methods to rename a folder. Do you notice a pattern?**

Click on the folder you want to rename.

<table>
<thead>
<tr>
<th>Method 1 – File Menu</th>
<th>Select the source item and go to the <strong>File Menu - Rename</strong></th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Method 2 – Organize Menu</th>
<th>Select the source item and go to the <strong>Organize &gt; Rename</strong></th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Method 3 – Right-Click</th>
<th>Right click on the selected item and select <strong>Rename...</strong></th>
</tr>
</thead>
</table>

<table>
<thead>
<tr>
<th>Method 4 – Click on the filename twice slowly</th>
<th>Rename This</th>
</tr>
</thead>
</table>
Click, pause, then click. When the filename is highlighted in blue, you can retype a new name or deleted part of the name using the backspace or delete key.

**DELETE A FOLDER**

You can delete a folder at any time. Please note that every subfolder and files will also be deleted.

Here are 3 methods to rename a folder. Again, do you notice a pattern?

**First, click on the folder you want to rename.**

<table>
<thead>
<tr>
<th>Method 1 – File Menu</th>
<th>(Alt Key)</th>
</tr>
</thead>
<tbody>
<tr>
<td>File Menu</td>
<td>Select the source item and go to the <strong>File Menu - Delete</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Method 2 – Organize Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the source item and go to the <strong>Organize&gt;Delete</strong></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Method 3 – Right-Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right click on the selected item and select <strong>Delete</strong></td>
</tr>
</tbody>
</table>

**Method 4 – Drag it to the Recycle Bin icon.** Click, pause, then click.
EXERCISE 1 - CREATE A FILE STRUCTURE

Under Vista virtual folder “Document”, create the follow structure for your document word files..

Here are 2 basic methods to create a folder structure:

**Method 1 – Create in their proper sub-folder**

1. Navigate to Document folder.
2. Create a new folder called “Letter”.
3. Double click on the Letter icon.
4. Create a new folder called “Family”.
5. Double click on the Family icon.
6. Create a new folder called “Business”.
7. Double click on the Business icon.

**Method 2 – Create all folders first**

1. Navigate to Document folder.
2. Create all folders: Letter, Family, Friend and Business
3. Drag Family folder icon over Letter until it turn blue.
4. Drag Friends folder icon over Letter until it turn blue.
5. Drag Business folder icon over Letter until it turn blue.
Sorting Detailed View - Review

Sort and any visible column heading simply by clicking on it:

You can sort the detail view on any criteria that is currently in the header. For example, if you click on the Name heading, it will sort the file A to Z. And if you click it again the sort will be reversed, Z to A. Sorting is important in order to arrange files in a “contiguous” order for selection.

SELECTING FILES

If you want to perform file management on more than one file or folder, you must master the skill of file contiguous and non-contiguous selection.

Contiguous Selection

After you have sorted the file list, you can select a set of files that are listed consecutively on the list. This will allow you the move or copy a block of files rather than one at a time.

First select the topmost file on the list. The selected file will appear with a light blue background, hold the Shift key and immediately click on the bottom-most entry. All of the files should now appear with a light blue background. Once the block is selected, you can move, copy, delete or rename it in a single procedure. Once selected, DO NOT click the mouse anywhere else, it will deselect your selection.
In the above example, we first sorted the detail view by Name. This allowed us the view the file name that begin with “Ex” on consecutive order. Now we can use Contiguous Selection to move these file to our “WordPad” Exercise folder.

**Non-contiguous Selection**

If you can not sort the list so that it falls into a contiguous pattern, you can use non-contiguous selection. Select the first entry. It does not have to be the top most. Hold down the Control (Ctrl) key while you click on other files.
**Select All Files**

From the **Edit** menu, click **Select All**.

From the **Organize** menu, click **Select All**.

**Ctrl- A**

If you wish to select all files in the current folder, hold down the CTRL key and press the letter “A”. To de-select, just click on any white area.

**Contiguous Selection by Dragging**

Start on an open white area of the window and draw a diagonal box around your file list or icons. Selection can be made from any desired view.

Another method of contiguous selection is to draw a box around the file icons. This works at any view, but the icon view is better for this type of selection.
Tip
It may be more difficult to locate the white area when the icon view is large. There is a invisible border around each icon. Try to click the white area just beyond the border.

**Combining Contiguous and Non-contiguous**

One you selected a contiguous block of file, you can use non-contiguous to deselect files.

Example:
Use non-contiguous selection (Ctrl) to deselect the non recipe document from the current selection.

Hold the Ctrl key. Deselect all non recipes documents

Select **Invert selection** from the file menu. This will reverse the selection. In other word, it will select all file that were not selected.

In this example with the recipes files, we inverted the selection. Now we are going the move the non recipes file to another subfolder.
**The Four Methods**

<table>
<thead>
<tr>
<th>Method 1 – File Menu – Copy/Move to Folder</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the source item and go to the <strong>File Menu</strong> - Edit&gt;Copy to folder or select Edit&gt;Move to folder.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Method 2 – Organize Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the source item and go to the <strong>Organize&gt;Copy or Cut (Move)</strong> Click on the destination windows white area, and select <strong>Organize&gt;Paste</strong>.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Method 3 – Right-Click</th>
</tr>
</thead>
<tbody>
<tr>
<td>Right click on the selected item and select <strong>Cut or Copy</strong>. Right click on the destination windows and select <strong>Paste</strong>. Use <strong>Ctrl+X</strong> for cut and <strong>Ctrl+C</strong> for copy, select destination and click <strong>Ctrl+V</strong> to paste.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Method 4 – Drag &amp; Drop</th>
</tr>
</thead>
<tbody>
<tr>
<td>For Drag &amp; Drop from source to destination windows. Requires that both windows be visible at the same time. This required more resizing and positioning of your windows. Good mouse control is a must. <strong>Con</strong>: You can easily loose files with a slip of the mouse.</td>
</tr>
</tbody>
</table>

**MOVE TO FOLDER**

From the legacy type file menu and select Edit. From the drop down list select **Copy to Folder...** or **Move to Folder...** A destination dialog box will appear. Navigate the folder hierarchy the same way you would navigate the folder pane. Select the destination folder.
Copy File with the Same Window

You can navigate the folder pane (vista navigation pane) to the destination folder you wish to copy or move your selected item or items. The trick is to only expand or collapse the desired folder without opening it. This will leave the source windows intact. Select the file or folder and then drag the desire file over the destination until it turns light blue. When you release the mouse button the file will drop in to that folder.

Important Point

Navigating the folder pane is import tool in file management. This will become apparent when performing the Copy and Move functions.

Use only the arrow to expand or collapse the folder and subfolder view. You must be able to use the scroll bar to view up and down the folder hierarchy. Notice that this does not effect the detail view. It is import that the detail view remain in same view you left it.

Remember: Your destination can be any device on your computer. I can be a CD, Floppy or Flash drive.

Drag & Drop Selection use multiply Windows

You can use this method to copy or move any file from folder or different storage device. Whether or not your drag results in a file MOVE or COPY, depend on the condition of the move or copy. This will be explained in the Move Vs Copy section later.
COPY/MOVE WINDOWS TO WINDOW

Once you have found and select your file, you can open another instance of Windows Explorer to representing your destination folder. Resize your windows so that they are both visible on your desktop. Drag the original file from the source windows to your destination windows.

Note: You make need to change your Folder Option under Tools>Options, so that every windows opens into a new windows.

When you are moving or copying, the source can be individual files, group of files or folders. If you move a folder, all of its contents of moved as well.

Copy/Cut & Paste

This method uses less windows manipulation. Once you select the item or items to be copied or moved, you can select the copy or cut command. Use Cut to Move a file/folder. Anything that is cut or copied will automatically save to the Clipboard area in memory. When you select Paste the item will be copied from the Clipboard area to you current active windows.

You can select Copy and Paste from the Windows Explorer new Organize menu or XP type file menu or right click on the object.
**Drag and Drop Default (Copy vs Move)**

When you drag a folder or file no another drive, Windows will not delete the original file or folder. Therefore it will also copy. If you drag files within the same drive letter, it will be a MOVE rather than a COPY. If you are not sure, always use the RIGHT BUTTON to select either COPY or MOVE.

**Copy (Different Drive)**

If you drag and drop from two different drive letter or device, the original file always remains in place, a copy is created in the destination folder.

**Move (Same Drive)**

If you drag and drop within the same drive letter, only one instance of the file exists, it can be found in the folder location.

This is typical when you drag file from folder to folder. Remember that most of your data is stored on a single hard drive until you partitioned it to have more than one drive letter.
OVERWRITE DEFAULT COPY/MOVE

Right Click Drag

You can override any default copy or move by use the right-click drag method. To move between drive letters, hold down the right button while dragging. When you drop the item to its proper destination a menu will appear.

CTRL KEY COPY

To copy with the same drive letter, hold down the CTRL key while dragging. The same rules apply if you are moving or copying between windows.

THE RECYCLE BIN

Right click on the File or Folder. Click Delete. Another method: Select File/Folder and press delete on the keyboard. A message appears to confirm your command. Click “yes.” The deleted material goes to the “Recycle Bin.”

Recover Deleted Files

Usually 10% of the hard drive is allocated to the Recycle Bin. Items in the Recycle Bin are not permanently deleted until you decide to “empty the recycle bin.”
Recover files from the Recycle Bin:

<table>
<thead>
<tr>
<th>Method 1 – File Menu (Alt Key to display temporarily)</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Select the source item and go to the <strong>File&gt;Restore</strong></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Method 2 – Tool Bar. (Alt Key)</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>On the tool bar click on the <strong>Restore this item</strong> button.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Method 3 – Right-Click</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Right click on the selected item and select <strong>Restore</strong>.</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Method 4 – Drag out of the Recycle Bin.</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Select file or files, drag it out to your destination folder.</td>
<td></td>
</tr>
</tbody>
</table>
**EMPTY RECYCLE BIN**

The only way to recover new disk space is to periodically empty it. Once the Recycle Bin is emptied, files cannot be recovered without having to use a 3rd party disk recovery software.

**Permanently delete a file:**

| Method 1 – File Menu (Alt Key to display temporarily) |
| Select the source item and go to the **File > Empty Recycle Bin** |

| Method 2 – Tool Bar. (Alt Key) |
| On the tool bar click the **Empty the Recycle Bin** button |

| Method 3 – Right-Click |
| Right click on the selected item and select **Empty Recycle Bin** |

| Method 4 – Right-Click on each file. |
| Right click on the selected item and click Delete. Deleting any item in the recycle bin will permanently delete the selected file without emptying the whole bin. |
INCREASE THE SIZE OF THE RECYCLE BIN

To change the capacity of the Recycle Bin

On the desktop, right-click the Recycle Bin icon and then click "Properties."

![Recycle Bin Properties]

Under Custom size, enter the amount in MB (Mega Bytes). If you are working with large files especially high resolution picture and videos, I would increase the size of the recycle bin to 2-4 GB. For 2GM in the number 2000.
SEARCH FOR FILES

The Search Box

The Search box is used to search for a particular file or sub folder in the currently opened folder. The search begins as soon as one starts typing into the search box. This means as soon as one types “Y”, all files starting with “Y” will gets listed in the file list view.

You can also use the Search box located at the top right of any folder to look for any file or application on your computer. Once completed, you may opt to click Save Search and save it as a pre-saved search criteria as mentioned above.

There’s also the Search feature available in the Start menu. The Advanced feature button lets you supply additional information that can facilitate searches, as shown below.
HOW TO FIND A FILE WITHIN A PROGRAM

You will see the same Windows Explorer dialog box in many applications such as Word 2007, Wordpad, Excel, MSMail, Outlook and Powerpoint.

Function such as Save As, Open, Browse, Insert File, Insert Picture use the same program API (Application Program Interface).

The Open Dialog Box from WordPad

The Save As Dialog Box from Word 2007

UPDATING FILE

When you copy over a file with the same name, windows will automatically present the follow dialog box regardless of the files modification date. This will prevent you from updating a newer file with an older file. The dialog box will give you the opportunity to cancel this operation.
If you are copying more than one file, a check box will appear to enable you to “Do it for all…”

MULTIPLY FILE UPDATE

If you copy more than one file at a time, Windows will issue the following dialog box. You can skip as many as you like and continue for the last remaining conflicts simply by checking the next to “Do thing for next X conflicts”.

Source
Replace File
Look at the date and time modified.
(newer) indicated that this is the latest modification

Destination
Don’t copy if file is newer than source

Don’t do anything! or click Cancel
Click the box: Do to for next X conflict.

Skip and go on to the next file.
**File Attribute**

To access the attribute dialog box, right-click on the file. File attributes are maintained in the file system's directories, and typical attributes are Read-Only, Hidden, System and Archive.

**Read-Only**

A Read-Only file can be viewed, but not changed.

**Hidden and System**

Files marked Hidden and System do not normally display unless the file manager option to display them is selected. Any file can be marked as Hidden; however, operating system and other control program files are marked as System files as a means of identification.

**Archive**

The archive attribute is used for backup. When a file is created, the archive bit is turned on. When a backup program copies the file, it turns off the archive attribute.

**Encryption**

For even more security, you can click the **Encrypt …** check box.

Encryption is the process of converting data into a format that cannot be easily read by others without known the key. The file key is like a password. You can use EFS to automatically encrypt your data when it is stored on the hard disk.
Chapter 4 – File Management: Review Questions

1) File management can be performed?
   a. From the Organize menu.
   b. From the File menu.
   c. Right-clicking on the folder or file.
   d. Control keys (ctrl+c to copy)
   e. Drag and drop from window to window.
   f. All of the above.

2) How to move a file using copy & paste?
   a. Use copy and paste command.
   b. Use the move command.
   c. Use the cut and paste command.
   d. All of the above.

3) Using copy & paste is best because?
   a. You don’t have to have multiply windows opened.
   b. It requires less windows manipulation.
   c. It is safer because you don’t have to cut the file.
   d. You are less likely the make a mouse error.
   e. All of the above.

4) If I drag and drop a file from flash drive to my Picture folder.
   a. The file is deleted.
   b. I just moved the file to my Picture folder.
   c. It is a copy by default, the file remains in both place.
   d. It’s moved to the C: drive.

5) Contiguous selection uses the:
   a. Ctrl key to select files that are in contiguous order.
   b. Shift key to select file that are in contiguous order.
   c. Alt key.
   d. Delete key to select files.

6) If I drag and drop files from my Document folder to my Picture folder,
   a. The file is deleted.
   b. I just moved the file to my Picture folder.
   c. It is a move by default, the file is gone from the source.
d. It’s moved to the C: drive.

7) Files can be recovered from the Recycle Bin:
   a. The file is deleted permanently.
   b. as long as you don’t clean your drive..
   c. Can not be recovered.
   d. As long you have not emptied it.

8) What is the purpose of the “Right-Click Drag & Drop”
   a. Gives you a menu.
   b. You can choose what to do.
   c. to override the default copy/move.
   d. Allows you to copy the file to the same folder.
File Management Exercises
Instructor: Heman Lee

Exercise 1 – Creating Folders

1. Create the following folders structure under your personal folder (student?) in the proper subfolder:

a. Student?>Document>Letters
b. Student?>Document>Recipes
c. Student?>Document>Business
d. Student?>Pictures>Rock Stars
e. Student?>Pictures>Flowers
f. Student?>Music>Soft Rock

Your folder structure should look like this:

Exercise 2 - Change the View (Sort)

1. Find and expand all folders on the “Sample Files” CD or Flash Drive in the navigation pane.
2. Display the content of the Sample Files in the Large icon, Medium icon, List and Detail View.
3. Sort the Detail View by Filename.
4. Sort the list by file **Type**. (if **Type** is not present, add it)

   Note: Right-click in the header area to add or delete file detail column.

**Exercise 3 – Copying Documents**

1. Leave the Detail Pane in the **Detail** view.
2. Use **Contiguous Selection** to select all recipes document file.
3. Use **Non-contiguous** Selection to de-select unwanted documents that are not recipes.
4. Copy selected recipes file to your new folder **Student?>Document>Recipes**

**Hint:** Drag and drop from Detail Pane to Navigation Pane, or use Copy and Paste.

**Exercise 4 – Copy Rock Star Pictures**

1. Display the content of the **Sample File** in the **Detail Pane**.
2. Use the Navigation pane to expand the **Student?** folder.
3. Change View to **Medium Icons**.
4. Use Contiguous Selection or Non-contiguous Selection to copy pictures to folder:

   **Student?>Pictures>Rock Stars**

**Exercise 5 – Copy Flower Pictures**

1. Display the content of the **Sample File** in the **Detail Pane**.
2. Use the Navigation pane to expand the **Student?** folder.
3. Change View to **Large Icons**.
4. Use Contiguous Selection or Non-contiguous Selection to copy pictures to folder:

   **Student?>Pictures>Flowers**

**Exercise 6 – Group Rename**

In this exercise you will rename all files with the contain the name Yosemite to Yosemite(1), Yosemite(2)....

1. Enter search criteria: *Yosemite*
2. Select all files.
3. Right-click on any file and select **Rename**.
4. Rename file to “**Yosemite**”.
**Exercise 7 – Group Delete**

1. Sort by Name in Detail View.
2. Select all of the **Mariner** files.
3. Right-click on any file and select **Delete**.

**Exercise 8 – Group Files**

1. In Sample Files folder, right-click in an open white area.
2. Select Group by, then select Type.

**Exercise 9 – Search**

1. Enter “**disney**” in the search box.
2. Save Search as “**Disneyland Pictures**”.